T5portter automaatti ei toimi

Keskustelua T5:n tekniikasta: Alusta, kori, sähkö ja voimansiirto.
Discussion forum for the 5th generation Van: Body, electrics, driveline and suspension.

T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 20.09.2016 18:50

Ongelma seuraava,

Ostin auton laatikkovikaisena. Autossa tuli mukana toinen laatikko 95tkm ja vanha postiauton laatikko jossa kytkin luistaa. Tilasin uudet kytkin levyt ja männät sekä tiivistesarjan ja ne vaihdettiin uuteen. Nyt laatikko on paikoillaan.

Lautoin laatikkoon ensin 4 litraa öljyä, jonka jälkeen laitoin auton käyntiin ja kokeilin vaihteet läpi. Öljyn määrän tarkistus ja vähän tihkutti öljyä joten ajattelin että ei ole vielä mennyt joka paikkaan. Auto käyntiin,Pakki päälle ja auto tallista ulos varovasti. Muutamia kertoja siinä vaihteita kokeilin ja liikuttelin autoa edestakaisin. Eteenpäin ajaessa tuntui että nyt ehkä öljyä voisi hieman lisätä kun painoi enemmän kaasua niin meni pätkimällä eli kone rajoitti kierroksia ja pätki. No ajattelin vielä kokeilla pakittaa pihassa olevaa mäkeä ylös muutaman kerran. Sitten tapahtui näin.

Pakitettaessa puolessa välissä ylämäkeä kierrosten ollessa n. 2500-3000 kuului pamaus, eturenkaat meni lukkoon, aivan kuin p asento olisi mennyt päälle ja pakopytkesta tuli suhkot suuri savupilvi. Sammutin auton ja kokeilin käyntiin, kone käy nätisti ja d päälle ja varovasti liikutan mäen alas. D:llä liikkuu edelleen samalla tavalla, mutra pakki katosi. Nyt myös n ja p asennossa auto pyrkii eteenpäin, p:llä se ei pääse kun lyö lukkoon mutta n:llä menee eteenpäin. Pakilla taas rajoittaa kierrokset 2000 eikä tapahdu mitään.

Tänään lisäsin 3litraa öljyä koneeseen ja edelleen sama ongelma muuten mutta sen verran mitä sain tuupattua taaksepäin ja ajoin eteenpäin niin ei humppaa enään vaikka kovemmallakin kaasulla koitti sen 7metriä mitä pystyi.

Olisko jollain heittää ajatuksia mikä sieltä olisi voinut mennä palasille? Lisäkysymyksiä sopii esittää, varmaan jotain saattoi unohtua ku tässä näpytin.
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja dmn » 20.09.2016 19:51

Jos sulla kerran on toinen laatikko olemassa, niin kokeilin toisella venttiilikoneistolla (samalla käyden ne solenoidit läpi ja tarkastaen että kaikki on kunnossa).
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2361
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 20.09.2016 20:18

Toinen venttiili koneisto oli revitty auki ja osia puuttui. Vikakoodit luettu eikä vikakoodeja. Voisikohan venttiilikoneikosta nyt johtua? Ku periaatteessa laatikosta ei oikein hajota voi mitään kun oikein kasattu.
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja dmn » 20.09.2016 20:30

Jukkuk kirjoitti:Toinen venttiili koneisto oli revitty auki ja osia puuttui. Vikakoodit luettu eikä vikakoodeja. Voisikohan venttiilikoneikosta nyt johtua? Ku periaatteessa laatikosta ei oikein hajota voi mitään kun oikein kasattu.


Jossain siellä on on nyt lukittuneena joku pakka varmaan kun kerran on veto päällä joka asennossa. Periaatteessahan tuo ei voi johtua kuin vain siitä että joku solenoidi ei ihan toimi niinkuin on tarkoitettu. Käytännössä saattaa olla tilanne toinen, jos jotain on hajonnut ja jotain irtomurkulaa joka paikassa. Vastaavaoireisen t4:n joskus purkanut sen verran että öljyn seassa tuli kaikkea jännää ulos. Toki sitä ei voi verrata tähän laatikkoon mitenkään teknisessä mielessä, tämähän lienee aisin ja 6v? Käsittääkseni sama laatikko mitä löytyy volvoista, mineistä ja ties mistä.
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2361
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 20.09.2016 21:39

Veto on päällä kaikilla muilla paitsi r asennossa. R asennossa kierrokset rajoittuu 2000. Pystykös tota solenoidia mittaan millään että onko rikki? Vastus pitäisi olla mikä? Varmaan nyt fiksuinta ottaa öljyt laatikosta pois, katsoa öljypohja ja suodattimen läpi valuttaa öljyt. Jollei mitään hilua näy, niin melki ebaysta uusi solenoidi setti tilaukseen. Suodattimet ja ne ihme pikkupallot ja ne "jousinastat" vaihdettiin myös kun kytkinlevyt ja männätki.
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja dmn » 20.09.2016 22:04

Jukkuk kirjoitti:Veto on päällä kaikilla muilla paitsi r asennossa. R asennossa kierrokset rajoittuu 2000. Pystykös tota solenoidia mittaan millään että onko rikki? Vastus pitäisi olla mikä? Varmaan nyt fiksuinta ottaa öljyt laatikosta pois, katsoa öljypohja ja suodattimen läpi valuttaa öljyt. Jollei mitään hilua näy, niin melki ebaysta uusi solenoidi setti tilaukseen. Suodattimet ja ne ihme pikkupallot ja ne "jousinastat" vaihdettiin myös kun kytkinlevyt ja männätki.


No se jumiutuminen pakilla johtuu varmaan siitä että vaihteisto on sisäisesti lukittunut niin että on sellainen kombinaatio planeettapyöräistöistä jumittunut päälle, että se lukitsee itse itsensä.

Kannattaa käydä ne solenoidit läpi ja verrata niiden arvoja keskenään, luulisin että olis suht samoja kaikissa, arvaten luokkaa 5-50ohm.. Toki kannattaa irroittaa ja katsoa ettei ole jotain roskaa niitä jumittamassa..

Tossa esim Touaregissa olevan aisinin vaihteiston kaavio, tuolla totuustaulukolla pystyy päättelemään mikä vika on - tämän perusteella syyttäisin jumiutunutta K1 kytkintä...Kunhan löytyää t5:n laatikkoon sopivan kaavion, hyvällä tuurilla on sama kuin tämä Aisinin tr-60.

Kuva
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2361
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 20.09.2016 22:39

Kiitos. Palaan uudelleen kun saan öljyt pois ja tutkittua vähän
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 21.09.2016 19:09

Mittasin tuosta vanhasta venttiilikoneikosta solenoidit ja siinä ainakin kaikki näytti samaa 5,7 jotain ohmia. En tarkkaan sano mutta ohmua kumminkin. Tuossa varmaan hyvä vertailukohta laatikossa olevaan pöytään eikö niin?
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 22.09.2016 16:46

Laatikon venttiilikoneikosta mitattu solenoidit, sama 5,7 oli arvo. Hieman näkyi metallihilettä öljypohjassa, ei mitään isoa. Tarkoittaako tämä nyt sitä että laatikon purku, vai pitäisikö solenoideja koittaa putsata jos jumittaa solenoidi?
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja dmn » 22.09.2016 20:07

Jukkuk kirjoitti:Laatikon venttiilikoneikosta mitattu solenoidit, sama 5,7 oli arvo. Hieman näkyi metallihilettä öljypohjassa, ei mitään isoa. Tarkoittaako tämä nyt sitä että laatikon purku, vai pitäisikö solenoideja koittaa putsata jos jumittaa solenoidi?


Helpompi varmaan silmämääräisesti tarkastaa solenoidit ottamalla irti, mutta varaudu pahimpaan. :)
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2361
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 26.09.2016 06:38

Laatikko olisi taas vaihteeksi pöydällä purettuna, mitään selvää vikaa ei ole löytynyt. Täytyy se nyt käydä osa osalta läpi. Saattaahan se olla että sieltä ei mitään suurta löydykkään, vaan ongelma kohta korjaantuu purun yhteydessä, toivottavasti. No, katsotaan nyt kuinka käy.
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29

Re: T5portter automaatti ei toimi

ViestiKirjoittaja Jukkuk » 06.10.2016 09:03

Laatikosta ei vikaa löytynyt, sähkö vika rajattu pois ottamalla liittimet irti, jolloin laatikko menee vikatilaan ja manuaalisesti pitäisi kytkeä pakki sekä 3 vaihde päälle, tätä ei tehnyt joten mekaaninen vika. Venttiilikoneikko vaihdettu eilen eikä silläkään vaikutusta. Mikä piru tässä nyt voi olla? Tänään kokeilen vielä tuupata tallista pihalle ja ajan sille muutaman sata metriä jos jotain selvyyttä tulisi.
Jukkuk
Vasta alkaja
 
Viestit: 12
Liittynyt: 05.08.2016 17:29


Paluu T5: Tekniikka - Technical

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa