T4 2.5TDI ei käynnisty

Keskustelua T4:n moottoreista.
Discussion forum for the 4th generation Van: Engines.

T4 2.5TDI ei käynnisty

ViestiKirjoittaja matrikkel » 02.03.2019 13:19

Tulipa ensimmäinen käynnistysmurhe tänä aamuna. Hehkutin, starttasin, sahaa, sahaa, lupaa, sahaa, lupaa, sahaa... ei lähde käyntiin.

Luin vikakoodit; tällä varustetasolla löytyy vain moottori, airbag ja immobilizer. Ei vikakoodeja. Nollasin varuiksi, ei vaikutusta. Epäilin ekana vikakoodeja, kokeilin toisella avaimella ei vaikutusta. Tarkistin ECU:n liittimen onko kosteutta. Ei.

Dieseli vähän haisee, mutta pikainen koluaminen ei paikallistanut vuotoja.

Googletin. No kaikki tuomionpäiväskenariot tuli vastaan; jako sekaisin, pumpun hihna poikki ja nämä toistuvasti toistumiseen toistettu. Katsoin kuitenkin yhden google-vinkin perusteella reletaulun releen 109. Avasin sen, vähän haisi hartsille. Siinähän näkyi ihan selkeästi haljennut ja juotos. Kolvi kuumenemaan ja juotokset läpi. Rele autoon kiinni, hetken sai startata ja pärähti käyntiin.

Pitänee varmaan hommata tuommoinen rele uutena hanskalokeroon. Kuvittelisin jos solenoidilta katoaa veto, niin rakkine sammuu lennosta.
Liitteet
rele109.jpg
rele109.jpg (121.31 KiB) Katsottu 1584 kertaa
T4 2.5tdi ACV/EFA, yeti, erilaisia härpättimiä
Avatar
matrikkel
Vakiintunut käyttäjä
 
Viestit: 65
Liittynyt: 08.01.2019 11:33
Paikkakunta: Lpr/Vantaa

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja Joker » 02.03.2019 17:41

Kyllä sammuu. Osaa aiheuttaa myös pätkimistä ajossa. Kannattaa varalla pitää yksi.
Joker
AktiVWisti
 
Viestit: 548
Liittynyt: 28.02.2012 12:44

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja dmn » 02.03.2019 20:20

Jos tiukka paikka keskellä korpea iskee niin suoraan +12v vaan napaan 87 hyppyjohdolla. :)
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2644
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja TT| » 03.03.2019 14:59

Uusi maksaa marmorilla pari kymppiä, ja harmaata on tarjolla, joka pitäis olla kestävämpi. Omasta loppui laukka kesken ajon ja sama vika, se ei enää luvannut ollenkaan.
Why do it right when you can do it yourself?
I on oltava!
Avatar
TT|
Swapman
 
Viestit: 6432
Liittynyt: 17.02.2012 18:01
Paikkakunta: Vantaa

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja matrikkel » 03.03.2019 23:16

Tuossa releessä oli vika, mutta tänään kun läksi liikenteeseen... tai siis en lähtenyt kun ei taaskaan lähtenyt käyntiin. Mittailin hehkut, sinne tuli virtaa. Samalla korjasin yhden 50A tinasulakkeen.

Sain sitten viimein sahattua käyntiin ja epäily alkoi kääntymään ruiskuennakoiden suuntaan. Rupesin pörröttämään konetta lämpimäksi ja iso yllätys oli kun pyöräkotelosta alkoi nousta usvaa. Eberihän se heräsi sieltä henkiin!!! Olin ajatellu vasta myöhemmin keskittyä tuohon. Sai vissiin hehkutulppa virran tuon 50A sulakkeen kautta jota olin kuvitellut moottorin hehkujen sulakkeeksi. Melko nopeasti jäähdytysvesi lämpeni 85 asteeseen.

Löin sitten läppärin kiinni ja VCDS basic settingsin kautta TDI Graphia ja ekana ajattelin ettei hemmetti tämä toimi vaikka on oikea moottori valittu valikosta ja lämmötkin on kohdallaan. Sitten bongasin pienen täplän kuvajaisen alareunassa ja kyllä vain - kovasti oli myöhäisellä ruiskutus.

Pulma vain että miun kaikki työkalut, heittokellot yms. 50km päässä. Googlettelu kertoi sitten että syöttöpumpun tukirullaa kiristämällä/löysäämällä ja kiristintä sen jälkeen säätämällä saa ennakoita veivattua aika tarkasti. No, keula huoltoasentoon. Tiukkasin n. "10min" rullaa ja taas TDI Graphilla tarkistamaan, nyt oli tuuri kohdallaan. Ajoitus keikkui kevyesti keskellä toivottua aluetta. Muuttui koneen käyntiäänikin vähän terävämmäksi.

Mikähän tuota noin viivästyttää, oireileeko pumpun hihna ennen tuhoutumistaan? Vai onkohan toi jonkun ranepajan jäljiltä?
T4 2.5tdi ACV/EFA, yeti, erilaisia härpättimiä
Avatar
matrikkel
Vakiintunut käyttäjä
 
Viestit: 65
Liittynyt: 08.01.2019 11:33
Paikkakunta: Lpr/Vantaa

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja dmn » 04.03.2019 08:37

Kampiakselin hihnapyörän pettäminen, josta on omakohtaisia kokemuksia. Viimeinen matka ajettiin niin että venttiilikoneiston toimintaperiaate oli äänen perusteella muuttunut desmodromiseksi, mutta niin vain suuremmilta murheilta vältyttiin.

Myös yksi 1.9TDI kärsi saman vian, se vaan oli vähemmän onnekas.

Toki mahdollista että luistaa vain nokka-akselin pumpun pään hihnapyörästä, sen kireys on äkkiä onneksi tarkistettu.
Avatar
dmn
101:en Juhlajäsen
 
Viestit: 2644
Liittynyt: 19.03.2012 15:26
Paikkakunta: Kaarina

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja matrikkel » 05.03.2019 09:31

Eilen kävin 100 kilometriä ajelemassa, käynnistyi oikein hyvin kylmällä koneella. Eeberi lähti peesiin (pitäis varmaan lämpökytkimelle tehdä katkaisija).

Ensimmäinen minkä huomasi että rampilta valtatielle liittyessä auton kulku oli perstuntumalla parantunut huomattavasti - varmaankin jos ennakko on raja-arvojen välissä, niin kulun voisi olettaakin parantuvan. Se on varmaan ollut persiillään edellisestä hammashihnahuollosta lähtien.

Ajelen vähän aikaa ja tarkistan onko ennakko vaeltanut. Jos on, pitää tehdä hätäsektio jakopäälle (osat on odottamassa parempaa hetkeä).
T4 2.5tdi ACV/EFA, yeti, erilaisia härpättimiä
Avatar
matrikkel
Vakiintunut käyttäjä
 
Viestit: 65
Liittynyt: 08.01.2019 11:33
Paikkakunta: Lpr/Vantaa

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja jaketech » 05.03.2019 12:55

mullaki temppuili rele 109 muta siinä ei ollut mitää vikaa tinauksissa ja yms. kärjissä oli karstaa. hiekkapaperilla putsasin ja nyt on toiminut. uus on varalla hanskalokerossa.
jaketech
AktiVWisti
 
Viestit: 149
Liittynyt: 12.11.2013 13:28
Paikkakunta: ii/haukipudas

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja TT| » 05.03.2019 15:04

Tuo on valitettavan yleistä ettei hihnanvaihdossa tarkisteta ennakkoa.
Why do it right when you can do it yourself?
I on oltava!
Avatar
TT|
Swapman
 
Viestit: 6432
Liittynyt: 17.02.2012 18:01
Paikkakunta: Vantaa

Re: T4 2.5TDI ei käynnisty

ViestiKirjoittaja Ziba » 11.03.2019 15:50

Oma 1.9 d käynnistyvyys pakkasella heikkeni talvi talvelta, joten arvelin hehkujen tulleen tiensä päähän kun piuhan päästä lähtee hyvin käyntiin. Luin myös tuosta "109 -releestä" yhtenä vaihtoehtona ongelmalle. Viime viikolla sitten vaihdatin hehkut ja kyllä: Nyt tärähtää heti käymään ilman esilämmitystäkin! Yksi hehku oli kokonaan pimeä ja loput kolme vielä toimivia, mutta +5 vuotta vanhoja.
Ziba
Vasta alkaja
 
Viestit: 8
Liittynyt: 11.03.2015 11:50
Paikkakunta: Vantaa


Paluu T4: Moottorit - Engines

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa